Howspace (in.howspace.com) logo

Incident

Unexpected outage

Closed | Jan 20, 2022 | 14:31 GMT+02:00

The issue has been resolved and closed.

An update that went to production during the morning (2022-01-20) included a new feature which under a heavy load caused database performance issues. It cascaded and caused performance issues which appeared to users as 504 Gateway Timeout or as a websocket connection error.

When the issue was identified actions were taken to resolve it as soon as possible.

We apologise for any inconvenience it might have caused and thank you for your patience and understanding.

Affected components

  • Howspace (in.howspace.com)

Resolved | Jan 20, 2022 | 10:46 GMT+02:00

Howspace is back online. We have applied a fix that resolved the issue.

All workspaces and applications are now operational. We will continue to monitor the situation and make a more detailed update of what the underlying issue was.

Resolution in progress | Jan 20, 2022 | 10:25 GMT+02:00

The underlying issue has been identified and a fix is currently being applied. Once the fix has been deployed, Howspace will be back to normal.

A more detailed report of the incident will be made after the issue has been resolved.

Thank you for your patience.

Investigating | Jan 20, 2022 | 10:00 GMT+02:00

Howspace is experiencing an unexpected outage. The issue is being analysed and our team is taking steps to resolve it as soon as possible.

The issue might cause some issues with accessing or updating workspaces.

Status Page powered by Admin Labs