Howspace (in.howspace.com) logo

Incident

Temporary issue

Closed | Aug 26, 2022 | 14:11 GMT+03:00

The incident was swiftly resolved by our developer team once it was noticed. Steps have been taken to improve our internal alerts to prevent issues of this type in the future.

Affected components

  • Howspace (in.howspace.com)

Resolved | Aug 12, 2022 | 09:21 GMT+03:00

Steps have been taken that should resolve the issue. Howspace is up and running. We are monitoring the situation and will write and publish an incident report.

Monitoring | Aug 12, 2022 | 08:10 GMT+03:00

Steps have been taken that should resolve the issue. Howspace is up and running. We are monitoring the situation and will write and publish an incident report.

Investigating | Aug 12, 2022 | 08:40 GMT+03:00

The source of the issue has been identified. The problem is being actively worked on by our team.

Open | Aug 12, 2022 | 07:55 GMT+03:00

An issue has been identified that interferes with access to Howspace. Investigation into the issue has begun and our team is working on resolving the issue .

Status Page powered by Admin Labs