Howspace (in.howspace.com) logo

Incident

Ajax Error 500 in workspaces

Closed | Sep 21, 2020 | 12:54 GMT+03:00

This incident was an unfortunate result of maintenance work.

It should have not impacted users, but due to it pages did not load and Howspace service was down approximately 6 hours and 9 minutes.

Affected components

  • Howspace (in.howspace.com)

Resolved | Sep 18, 2020 | 11:39 GMT+03:00

Howspace is now fully functional again!

Thank you for your patience regarding this matter.

Monitoring | Sep 18, 2020 | 11:05 GMT+03:00

Howspace is now functional!

Path mode is still disabled for now but will be back soon.

We'll update as soon as possible, or the latest at 11:30 am EEST.

Monitoring | Sep 18, 2020 | 10:56 GMT+03:00

Workspaces are functioning now!

We have resolved the main issue but unfortunately had to disable the Path feature temporarily.

We will update more information as quickly as possible, or the latest at 11:15 am EEST.

Open | Sep 18, 2020 | 07:33 GMT+03:00

We are aware of the problem and doing our best to fix the current issue as soon as possible. Unfortunately, we cannot estimate the timeframe when the script will be ready, but we will let you know whenever we know more.

Workspace administrators are able to send emails from workspaces as usual, but the pages of workspaces are not functional.

Status Page powered by Admin Labs