Howspace (in.howspace.com) logo

Incident

Unexpected outage

Closed | Oct 17, 2023 | 00:00 GMT+03:00

The issue has been resolved and closed.

Affected components

  • Howspace (in.howspace.com)

Resolved | Oct 12, 2023 | 14:56 GMT+03:00

Yesterday, from 10:28 AM EEST to 2:50 PM EEST, the Howspace platform experienced an unexpected outage, resulting in unavailability and delays for some users. The outage was attributed to an unstable WebSocket connection.

We are pleased to inform you that the implemented fixes have successfully stabilized the platform. We are actively monitoring the system and will allocate development resources to enhance the reliability of our WebSocket implementation, thus preventing such incidents in the future.

We appreciate your patience and understanding throughout the outage.

Monitoring | Oct 11, 2023 | 15:26 GMT+03:00

We've deployed fixes that have significantly improved the platform's stability. We're maintaining continuous monitoring to ensure its continued reliability.

Investigating | Oct 11, 2023 | 15:15 GMT+03:00

An update has been launched that should help alleviate the issue but it is not a final resolution to the issue. Our work towards finding and solving the root cause continues.

Investigating | Oct 11, 2023 | 14:07 GMT+03:00

The issue remains and our work to resolve it continues. There was momentary respite after we took certain steps towards fixing the problem. It seems the root cause still hasn't been solved.

We apologize for the inconvenience and thank you for your understanding.

Investigating | Oct 11, 2023 | 12:12 GMT+03:00

We are actively monitoring the situation and working on finding the root cause behind the issue. The issue seems to have alleviated and performance has improved during the latest 30 minutes.

Investigating | Oct 11, 2023 | 10:51 GMT+03:00

Howspace is experiencing an issue with the WebSocket connection. We are investigating the reasons behind the issue and are working on resolving it as soon as possible. We apologize for any inconvenience caused and appreciate your patience during this time.

Status Page powered by Admin Labs